Error Updating to v6.1r7

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error Updating to v6.1r7

jhect

I tried updating my v14r3 database to v6.1r7, and now get errors stating, "The executable could not be loaded.  The plug-in method cannot be executed.  License or privilege error.  (Active4D)" when the following commands are executed:
A4D Get MAC address
A4D Init
A4D HOUSEKEEPER
 
If I open the methods with those commands, they tokenize.  I even manually re-entered the commands just to confirm.
 
v6.1r3 works OK
 
Is this something I did wrong, something wrong with 4Dv14r3, or something introduced accidentally with A4D?
 
Running on Windows Server.
 
Thanks!
Jason
 
 
_______________________________________________
Active4D-dev mailing list
[hidden email]
http://list.aparajitaworld.com/listinfo/active4d-dev
Archives: http://active4d-nabble.aparajitaworld.com/
Reply | Threaded
Open this post in threaded view
|

Re: Error Updating to v6.1r7

aparajita
Administrator
> I tried updating my v14r3 database to v6.1r7, and now get errors stating, "The executable could not be loaded.  The plug-in method cannot be executed.  License or privilege error.

My apologies, some files were missing. This has been fixed, please download the plugin again.

Regards,

  Aparajita

_______________________________________________
Active4D-dev mailing list
[hidden email]
http://list.aparajitaworld.com/listinfo/active4d-dev
Archives: http://active4d-nabble.aparajitaworld.com/